Huawei Switch’de Avaya IP Telefon Port Ayarları

Huawei Switch’de Avaya IP Telefon Port Ayarları

Huawei Switch’de Avaya IP Telefon Port Ayarları nasıl yapılır . Huawei swtich’lerde Avaya 1608 model telefonları çalıştırma ile ilgili yaşadığımız problemlerden sonra geçici bir çözüm üretmiştik. Switch’lerde LLDP kapandığında telefonlar çalışıyordu. Fakat LLDP’yi genel anlamda kullanmamız gerekiyordu.

Huawei switch’lerde IP telefon çalıştırmak için gerekli konfigürasyon örnekleri aşağıdaki şekilde.

LLDP kapalı durumda Avaya 1608 Telefon çalışacak port ayarı:

interface GigabitEthernet0/0/18
port link-type access
port default vlan 2
stp edged-port enable

Bu konfigürasyonda her ne kadar telefonlar çalışsa da LLDP olmadan switchleri kullanmanın bazı eksikliklerini görüyoruz.

LLDP açık durumda Avaya 1608 Telefon çalışacak port ayarı:

[ilhan]lldp enable

interface GigabitEthernet1/0/8
voice-vlan 2 enable
port link-type access
port default vlan 2
stp edged-port enable

Bu konfigürasyonda LLDP açık olduğunda çalışıyor. IP telefon ve arkasına bağlanacak bilgisayar vlan 2 ‘den IP alacaktır.

LLDP açık durumda Avaya 1608 Telefon ve arkasında bilgisayar bağlandığında alacağı IP bloğunun belirlendiği  port ayarı:

interface GigabitEthernet3/0/7
voice-vlan 2 enable
port hybrid pvid vlan 3
port hybrid tagged vlan 2
port hybrid untagged vlan 3
trust 8021p

Bu konfigürasyon da telefon Vlan 2 den IP alırken arkasından bağlanacak bir bilgisayar vlan 3 üzerinden IP alacaktır.